Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Tirriddiliu Date: Aug 31, 2004 3:22am
Forum: opensource_audio Subject: Technical question: Missing links to tracks and vanished tracks page.

Hello.

I have an account on the OpenSource Audio section as "Tirriddiliu".
There are some tracks that are not available anymore.
Some of them don't even exist anymore, as if i never uploaded them.
But i'm sure they worked previously.
And other tracks have the page with the only XML file and not the actual audio file like:

http://www.archive.org/audio/audio-details-db.php?collection=opensource_audio&collectionid=dr_strangelove_pt2
http://www.archive.org/audio/audio-details-db.php?collection=opensource_audio&collectionid=enea_language

Maybe i can solve the problem simply uploading again the tracks again.

Any other suggestion?

Thanks for your help.

Dario.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJonathan Aizen Date: Aug 31, 2004 3:57am
Forum: opensource_audio Subject: Re: Technical question: Missing links to tracks and vanished tracks page.

Quite strange. I suggest you use the item replacer:

http://www.archive.org/update_item.php

Jon

Reply to this post
Reply [edit]

Poster: Tirriddiliu Date: Aug 31, 2004 4:32am
Forum: opensource_audio Subject: Re: Technical question: Missing links to tracks and vanished tracks page.

Thanks.
Unfortunately i'm about to leave and i will be offline for some days.
I'll let you know if i'll have other problems when i'll come back, maybe saturday.
Thanks for your help.
Dario